Close

March 22, 2018

Classification Accuracy QGIS Plugin

We’ve written a plugin for QGIS which allows the accuracy of classification to be assessed in an efficient manner. For information on how to use the plugin and follow the tutorial in the worksheet below:

The latest version of the plugin can be download from the bitbucket repository.

QGIS Class Accuracy Plugin

QGIS Class Accuracy Plugin


Fatal error: Uncaught Error: [] operator not supported for strings in /home/remotese/public_html/wp-content/themes/layerswp-master/core/helpers/post.php:62 Stack trace: #0 /home/remotese/public_html/wp-content/themes/layerswp-master/partials/content-single.php(72): layers_post_meta(208) #1 /home/remotese/public_html/wp-includes/template.php(724): require('/home/remotese/...') #2 /home/remotese/public_html/wp-includes/template.php(671): load_template('/home/remotese/...', false) #3 /home/remotese/public_html/wp-includes/general-template.php(168): locate_template(Array, true, false) #4 /home/remotese/public_html/wp-content/themes/layerswp-master/single.php(21): get_template_part('partials/conten...', 'single') #5 /home/remotese/public_html/wp-includes/template-loader.php(78): include('/home/remotese/...') #6 /home/remotese/public_html/wp-blog-header.php(19): require_once('/home/remotese/...') #7 /home/remotese/public_html/index.php(17): require('/home/remotese/...') #8 {main} thrown in /home/remotese/public_html/wp-content/themes/layerswp-master/core/helpers/post.php on line 62